Degraded performance in EU data center
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted May 23, 2022 - 11:41 UTC
Update
We have applied a fix to our infrastructure. All components are operational and Gtmhub is working normally. We are continuing to closely monitor the incident.
Posted May 23, 2022 - 11:09 UTC
Update
We are continuing to monitor for any further issues.
Posted May 23, 2022 - 11:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 11:03 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2022 - 10:54 UTC
Investigating
Customers might be experiencing degraded performance or inability to access their Gtmhub accounts. We are currently investigating the cause of the incident.
Posted May 23, 2022 - 10:49 UTC
This incident affected: Results EU (Web Application, OKRs API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Extensibility API) and Results US (Web Application, OKRs API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Extensibility API).