Gtmhub UI not loading in some browsers due to a client-side error.
Incident Report for Gtmhub
Resolved
The incident has been resolved
Posted Apr 16, 2020 - 16:43 UTC
Identified
Gtmhub is not loading in some browsers. The screen appears blank or partially loaded. Logging in from another browser usually fixes the behavior. The team identified the cause and is working on producing a fix
Posted Apr 16, 2020 - 16:38 UTC
This incident affected: EU (Web Application) and US (Web Application).