Networking problems in the EU data center
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 10:42 UTC
Monitoring
We are experiencing some internal networking problems caused by our cloud provider. Some clients might experience slow downs or failures to login.
Posted Aug 22, 2019 - 10:19 UTC
This incident affected: Website.