Issues with accessing Gtmhub accounts
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:28 UTC
Monitoring
Cloudflare have implemented a fix and we're monitoring the results.
Posted Jun 21, 2022 - 07:22 UTC
Identified
Our CDN partner is experiencing technical issues. As a result Gtmhub content cannot be served to end users. For more details about the incident see: https://www.cloudflarestatus.com/. We will monitor the incident closely and post updates to this incident.
Posted Jun 21, 2022 - 07:01 UTC
This incident affected: Results EU (Web Application) and Results US (Web Application).