Service interruption due to internal infrastructure failure.
Incident Report for Quantive Results
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 14:44 UTC
Monitoring
Fix has been applied. We'll keep monitoring.
Posted Nov 30, 2022 - 10:50 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 10:47 UTC
This incident affected: Results EU (OKRs API, Comments API, Filter Definitions API, Teams API, Timeline API, Search API, Extensibility API).