Insights in the us data center are not executed
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 01:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2019 - 22:13 UTC
Investigating
We are currently investigating this issue.
Posted Aug 19, 2019 - 22:12 UTC
This incident affected: Results US (Insights API).