Database connectivity issues
Incident Report for Quantive
Resolved
Issue is resolved. All services are operational
Posted Oct 21, 2019 - 07:33 UTC
Monitoring
We have implemented a fix and are monitoring results.
Posted Oct 21, 2019 - 07:07 UTC
Identified
We have identified the cause of the problem and are preparing a fix.
Posted Oct 21, 2019 - 06:51 UTC
Investigating
We are investigating issue with the Gtmhub DB services.
Posted Oct 21, 2019 - 06:10 UTC
This incident affected: Results EU (Web Application).