European datacenter persistent storage service disruption
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 14:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2021 - 12:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2021 - 12:49 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2021 - 12:39 UTC
This incident affected: EU (OKRs API, Feedback API, Comments API, Filter Definitions API, Teams API, Timeline API, Search API).