Compute infrastructure issues
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 30, 2019 - 20:18 UTC
Investigating
We are investigating an issue with our compute infrastructure
Posted Nov 30, 2019 - 19:31 UTC
This incident affected: EU (Web Application, OKRs API, Feedback API, Comments API, Filter Definitions API, Teams API, Timeline API).