Feedback API service disruption
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 19:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 15:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 15:31 UTC
Investigating
We are currentli investigating an ongoing issue affecting our Feedback functionality.
Posted Dec 21, 2021 - 15:09 UTC