Network connectivity issues in EU data centre
Incident Report for Gtmhub
Resolved
The incident has been resolved.
Posted Nov 12, 2019 - 18:35 UTC
Monitoring
Network connectivity issues have been resolved. We are monitoring the system's state.
Posted Nov 12, 2019 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 17:53 UTC
Investigating
We are currently investigating the issue.
Posted Nov 12, 2019 - 17:51 UTC
This incident affected: EU (Web Application, OKRs API, Feedback API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API).