Service interruption due to internal infrastructure failure.
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 13:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2022 - 12:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2022 - 10:50 UTC
Update
All components operational. Only Data synchronization in the US data center are still affected and not operational. Insights and KPIs are operational with the last synchronized data.
Posted Mar 03, 2022 - 10:49 UTC
Update
All components are now operational. Only data synchronization is still experiencing some issues which we are currently monitoring and applying additional fixes to.
Posted Mar 03, 2022 - 09:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 08:17 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2022 - 08:14 UTC
Investigating
We are currently investigating this issue.
Posted Mar 03, 2022 - 08:07 UTC
This incident affected: EU (Web Application, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API) and US (Web Application, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API).