Degraded Gtmhub data source syncs
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted May 05, 2022 - 12:19 UTC
Monitoring
We have applied a fix and will continue monitoring the services.
Posted May 05, 2022 - 09:56 UTC
Investigating
We are currently investigating problems with datasource syncs in EU data center.
Posted May 05, 2022 - 09:50 UTC
This incident affected: Results EU (Background Data Synchronisation).