Degraded data source syncs
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Mar 04, 2023 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2023 - 08:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2023 - 01:53 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2023 - 01:50 UTC
This incident affected: Results EU (Background Data Synchronisation).