Degraded login functionality
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 16:56 UTC
Investigating
Login to Gtmhub workign with limited functionality and resulting in errors for some users. We are currently investigating.
Posted Apr 16, 2020 - 16:52 UTC
This incident affected: Results EU (Web Application, Authentication API) and Results US (Web Application, Authentication API).