Audit log (Timeline) degraded performance
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 15:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 15:02 UTC
Identified
An automatic monitoring alert was triggered for slower timeline events processing in our European datacenter. We have identified the cause and we are working on a solution.
Posted Jul 22, 2020 - 13:19 UTC
This incident affected: EU (Timeline API).