Failing data source syncs
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 21:59 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Nov 23, 2020 - 11:34 UTC
Investigating
We are currently investigating an issue causing some data source syncs to be failing in our European data center.
Posted Nov 23, 2020 - 11:30 UTC
This incident affected: Results EU (Background Data Synchronisation).