Gtmhub certificate renewal
Scheduled for Jun 18, 07:00 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 05, 2022 - 09:03 UTC
Scheduled
We will be performing a certificate renewal that could affect connectivity if you use any type of certificate pinning. Please schedule accordingly.
Posted May 05, 2022 - 09:02 UTC
This scheduled maintenance affects: EU (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API), Website, and US (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API).