Issues with accessing Gtmhub accounts
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2022 - 16:10 UTC
Investigating
Customers might be experiencing degraded performance or inability to access their Gtmhub accounts. We are currently investigating the cause of the incident.
Posted Oct 26, 2022 - 16:03 UTC
This incident affected: US (Web Application).