Degraded performance in EU data center
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted May 23, 2022 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 12:10 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2022 - 12:08 UTC
Investigating
We are currently investigating this issue.
Posted May 23, 2022 - 12:06 UTC
This incident affected: EU (Web Application, OKRs API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Extensibility API).