Degraded insights functionality
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 20:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2021 - 20:07 UTC
Investigating
We are currently investigating the issue.
Posted Oct 06, 2021 - 17:47 UTC
This incident affected: EU (Insights API) and US (Insights API).