Performance degradation in Objectives grid
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 19:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2022 - 17:12 UTC
Identified
We have identified an issue causing degraded performance when loading and using the Objectives grid. The team has implemented a fix and is currently testing it before it becomes available on production.
Posted Oct 07, 2022 - 14:10 UTC
This incident affected: SA (Web Application), AS (Web Application), EU (Web Application), and US (Web Application).