Filtering functionality performance degradation
Incident Report for Quantive
Postmortem

Customers started reporting slowness in the OKRs grid or inability to add a new filter to the existing filters configuration in the OKRs grid or Lists modules around 7am UTC on Aug 30, 2022. After acknowledging the issue Gtmhub team identified a performance degradation in a component responsible for rendering custom fields in the OKRs grid and lists. A fix for the issues was implemented and made available to all customers at 12pm UTC on Aug 30, 2022. Both OKRs grid performance and ability to filter the OKRs grid and Lists have been restored to 100% operational state after the fix.

Posted Sep 12, 2022 - 08:49 UTC

Resolved
Unable to add a new filter to the OKRs grids or Lists.
Posted Aug 30, 2022 - 07:00 UTC