Major upstream network providers are reporting connectivity issues
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 05:30 UTC
Monitoring
Fix is applied by Cloudflare that should fix the cause. We are monitoring the situation and our service availability.
Posted Jul 17, 2020 - 21:51 UTC
Identified
Both Digital Ocean and Cloudflare are reporting connectivity issues from various locations. This may cause errors and Gtmhub application to appear offline depending on your location.
Posted Jul 17, 2020 - 21:44 UTC
This incident affected: EU (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Feedback API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Compute Infrastructure), US (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Feedback API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Compute Infrastructure), and Website.