Network connectivity issues
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted May 14, 2020 - 22:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 22:35 UTC
Identified
The issue has been identified and a fix is deployed.
Posted May 14, 2020 - 22:34 UTC
Investigating
Our team is investigating intermittent network connectivity issues in EU and US data centers.
Posted May 14, 2020 - 19:24 UTC
This incident affected: EU (Compute Infrastructure) and US (Compute Infrastructure).