Marketplace service disruption
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted May 09, 2022 - 07:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2022 - 15:10 UTC
Investigating
We are currently investigating this issue.
Posted May 08, 2022 - 09:44 UTC
This incident affected: EU (Marketplace) and US (Marketplace).