Networking issues
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Jun 13, 2020 - 17:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2020 - 17:18 UTC
Monitoring
The networking problems have been resolved. We are monitoring to see if any further actions are required.
Posted Jun 12, 2020 - 13:01 UTC
Investigating
Our cloud provider is experiencing networking problems that are affecting our login functionality for some users.
Posted Jun 12, 2020 - 12:59 UTC
This incident affected: US (Web Application) and EU (Web Application).