Authentication issues
Incident Report for Gtmhub
Resolved
The incident has been resolved completely.
Posted Apr 21, 2021 - 06:03 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Apr 20, 2021 - 21:51 UTC
Update
We are continuing to investigate with our 3rd party provider. Users who are currently logged in should not be affected by this incident.
Posted Apr 20, 2021 - 20:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 16:17 UTC
Investigating
We are experiencing issues with a 3rd party component that might lead to some user being unable to login.
We are working with the 3rd party provider to resolve the issues as soon as possible.
Posted Apr 20, 2021 - 16:00 UTC
This incident affected: Website, US (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Feedback API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API), and EU (Web Application, OKRs API, Background Data Synchronisation, Feedback API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API).