Data centers infrastructure problems
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 08:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 11:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2022 - 10:36 UTC
Investigating
We are experiencing infrastructure problems caused by Azure DNS problems, reported yesterday. More information can be found here: https://status.azure.com/en-gb/status : WarningAzure customers running Canonical Ubuntu 18.04 experiencing DNS errors
Posted Aug 31, 2022 - 10:06 UTC
This incident affected: SA (Web Application, OKRs API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API, Background Data Synchronisation), AS (Web Application, Authentication API, OKRs API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API, Background Data Synchronisation), EU (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API), and US (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API).