Gtmhub platform not accessible
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 14:29 UTC
Monitoring
A fix has been implemented and we're monitoring the stability.
Posted Dec 13, 2021 - 13:28 UTC
Identified
The issue has been identified and a fix is being implemented. Availability of the platform is restored.
Posted Dec 13, 2021 - 13:27 UTC
Investigating
We are currently investigating the root cause.
Posted Dec 13, 2021 - 13:20 UTC
This incident affected: EU (OKRs API, Feedback API, Comments API, Filter Definitions API, Teams API, Timeline API, Search API).