Authentication failure in our European data center
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 20:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 18:14 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2020 - 17:31 UTC
This incident affected: EU (Authentication API).