Users unable to log in to the US Data Center
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:31 UTC
Identified
The root cause has been confirmed - a major outage in our Authentication service provider. We will continue monitoring their incident and provide real-time updates here.
Posted Dec 15, 2021 - 16:15 UTC
Update
The issue is caused by an outage in our 3rd party authentication services provider.
Posted Dec 15, 2021 - 15:38 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 15:33 UTC
This incident affected: Results US (Authentication API).