Failing Gtmhub data source syncs
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 12:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 12:31 UTC
Investigating
We are currently investigating an issue causing some data source syncs to be failing in our data centers.
Posted Feb 07, 2022 - 12:08 UTC
This incident affected: EU (Background Data Synchronisation) and US (Background Data Synchronisation).