Compute infrastructure issues.
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 21:40 UTC
Monitoring
Compute infrastructure is operational.
Posted Nov 07, 2019 - 21:36 UTC
Identified
We have identified the issue and service operations will resume shortly.
Posted Nov 07, 2019 - 21:36 UTC
Investigating
Gtmhub compute infrastructure is having uptime issues. Gtmhub Servives in EU data centre are not available
Posted Nov 07, 2019 - 21:35 UTC
This incident affected: EU (Web Application, OKRs API, Background Data Synchronisation, Feedback API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API).