Performance degradation in Objectives grid
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 19:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2022 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 18:04 UTC
Identified
We have identified the issue and are preparing a fix.
Posted Nov 09, 2022 - 17:39 UTC
Investigating
We are currently investigating a degraded performance when working with OKRs from the Objectives grid
Posted Nov 09, 2022 - 16:26 UTC
This incident affected: SA (Web Application), AS (Web Application), EU (Web Application), and US (Web Application).