Partial outage in our US data center for a subset of Gtmhub's services
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 13:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 16:17 UTC
Update
We have identified the cause and we are working on a solution.
Posted Jul 20, 2021 - 15:47 UTC
Investigating
We are currently investigating this issue.
Posted Jul 20, 2021 - 15:42 UTC
This incident affected: Results US (OKRs API, Comments API, Filter Definitions API, Teams API, Search API).