Degraded performance in EU and US data centers
Incident Report for Gtmhub
Resolved
The incident has been resolved.
Posted Aug 11, 2021 - 07:44 UTC
Investigating
Our 3rd party cloud provider is having difficulties that are affecting some of the requests to our services.
Additionally if you are using windows azure active directory it is possible that your login request might fail.
Posted Aug 11, 2021 - 07:11 UTC
This incident affected: US (Web Application) and EU (Web Application).