Degraded performance of OKRs database
Incident Report for Gtmhub
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 11:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2019 - 10:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 10:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 09:08 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2019 - 09:02 UTC
This incident affected: EU (OKRs API).